cPanel, WHM, Webmail, WebDAV and CalDAV Unavailable

Incident Report for catalyst2 Service Status

Update

We have installed the cPanel provided patch for this issue, and are continuing to monitor before opening cPanel access again, we apologise for the restrictions and will update this page when we have further information.
Posted Apr 29, 2026 - 11:03 UTC

Identified

cPanel have released an update to address this issue and it is being applied. We will maintain restricted access until the morning of Wednesday 29th to allow full evaluation and application of the corrective update.
Posted Apr 28, 2026 - 23:36 UTC

Investigating

We have been notified by cPanel about an emerging security issue related to cPanel sofware.

As a result we have taken mitigating steps to disable cPanel, WHM, Webmail, WebDAV and CalDAV globally until more information is available.

We appreciate your understanding whilst this is fully investigated.
Posted Apr 28, 2026 - 20:53 UTC
This incident affects: Dedicated Servers and Shared Hosting.