Telehouse - Network Instability
Incident Report for catalyst2 Service Status
Resolved
This incident has been resolved.
Posted Apr 12, 2024 - 08:24 UTC
Monitoring
We have implemented a mitigation for this and will continue to monitor closely. Apologies for any impact caused.
Posted Apr 10, 2024 - 20:52 UTC
Identified
We have identified this is an attack against a client on our network, we are currently putting mitigations in place and will update again shortly.
Posted Apr 10, 2024 - 20:19 UTC
Investigating
We are currently investigating some intermittent network issues on our Telehouse network, this is being investigated as a priority and we will provide a further update shortly.
Posted Apr 10, 2024 - 19:58 UTC
This incident affected: Core Network, VMware infrastructure, Dedicated Servers, and Shared Hosting.